Please activate JavaScript!
Please install Adobe Flash Player, click here for download

Leseprobe "Modellbasiertes Logistikmanagement mit Excel"

4 Grundlegende Modelle zur Transportoptimierung 121 x Spalte „Z(S)“ C36:G36 Angabe der Zeilennummer des minimalen Spaltenwertes dieser Spalte C36=WENN(C35="";"";VERGLEICH(C35;C32:C34;0)) usw. durchkopieren x S2 C37:G39 Tabelle der zweitbesten Spaltenwerte. C37=WENN($B32=C$36;"";C32) usw. durchkopieren x Smin‘ C40:G40 Spaltenminima von S2 C40=WENN(ANZAHL(C37:C39)>0;MIN(C37:C39);"") usw. durchkopieren x Zeile „dS“ C41:G41 Differenz zwischen zweitbestem und bestem Spaltenwert C41=WENN(C35="";"";WENN(C40="";-1;C40-C35)) usw. durchkopieren x dSmax H41 Maximal auftretende Differenz zwischen zweitbestem und bestem Spaltenwert =WENN(ANZAHL(C41:G41)>0;MAX(C41:G41);-1) x dSS J41 Spaltennummer, bei der dSmax auftritt = WENN(H41=-2;"";VERGLEICH(H41;C41:G41;0)) x dSZ I41 Zeilennummer zum Spaltenminimum v. Spalte dSS =WENN(H41=-2;"";VERWEIS(J41;C31:G31;C36:G36)) x Z2 J32:N32 Tabelle der zweitbesten Zeilenwerte J32=WENN(C$31=$I32;"";C32) usw. durchkopieren x Zmin‘ O32:O34 Zeilenminima von Z2 O32=WENN(ANZAHL(J32:N32)>0;MIN(J32:N32);"") usw. durchkopieren x Spalte „dZ“ P32:P34 Differenz zwischen zweitbestem und bestem Zeilenwert P32=WENN(H32="";"";WENN(O32="";-1;O32-H32)) usw. durchkopieren x dZmax P35 Maximal auftretende Differenz zwischen zweitbestem und bestem Zeilenwert =WENN(ANZAHL(P32:P34)>0;MAX(P32:P34);-1)

Pages