Please activate JavaScript!
Please install Adobe Flash Player, click here for download

Leseprobe "Modellbasiertes Logistikmanagement mit Excel"

4 Grundlegende Modelle zur Transportoptimierung 119 x Spalte „S(Z)“ J32:J34 Angabe der zugehörigen Spaltennnummer des minimalen Zeilenwertes für die Werte aus "Z" J32=WENN(I32="";"";VERGLEICH(H32;C32:G32;0)) usw. durchkopieren x NextZ = $C$40 Nummer der nächsten zu belegenden Zeile =MIN(I32:I34) x NextS = $C$41 Nummer der nächsten zu belegenden Spalte =SUMMEWENN(I32:I34;NextZ;J32:J34) liefert die zugehörige Spalte von NextZ x NextX = $C$42 Zuweisungswert für Zeile NextZ und Spalte NextS =MIN(INDEX(ZRest;NextZ);INDEX(SRest;NextS)) x Fertig D42 zeigt den Text "Fertig", sobald alle Mengen zugewiesen sind =WENN(Rest=0;"Fertig!";"") Dieses Verfahren liefert dann im letzten Schritt natürlich die gleiche optimale Lösung, wie das Matrixminimum-S-Verfahren. Abbildung Transp_1S_1G_Heuristiken: Lösung nach dem Matrixminimum-Z-Verfahren

Pages