Please activate JavaScript!
Please install Adobe Flash Player, click here for download

Leseprobe "Modellbasiertes Logistikmanagement mit Excel"

4 Grundlegende Modelle zur Transportoptimierung 117 x Zeile „Z(S)“ C37:G37 Angabe der zugehörigen Zeilennummer des minimalen Spaltenwertes für die Werte aus "S" C37=WENN(C36="";"";VERGLEICH(C35;C32:C34;0)) usw. durchkopieren x NextZ = $C$40 Nummer der nächsten zu belegenden Zeile =SUMMEWENN(C36:G36;NextS;C37:G37) liefert die zugehörige Zeile von NextS x NextS = $C$41 Nummer der nächsten zu belegenden Spalte =MIN(C36:G36). x NextX = $C$42 Zuweisungswert für Zeile NextZ und Spalte NextS =MIN(INDEX(ZRest;NextZ);INDEX(SRest;NextS)) x Fertig D42 zeigt den Text "Fertig", sobald alle Mengen zugewiesen sind =WENN(Rest=0;"Fertig!";"") Dieses Verfahren liefert dann im letzten Schritt die nachfolgende Lösung, die sogar optimal ist. Abbildung Transp_1S_1G_Heuristiken: Lösung nach dem Matrixminimum-S-Verfahren

Pages