Please activate JavaScript!
Please install Adobe Flash Player, click here for download

Leseprobe "Modellbasiertes Logistikmanagement mit Excel"

Modellbasiertes Logistikmanagement 114 Zur Vermeidung der Verwendung von Makros geben wir nachfolgend halbautomatische Verfahren an. Dabei sind maximal m + n -1 Werte händisch einzugeben (m = Anzahl der Zeilen, n = Anzahl der Spalten). Die nachfolgend angegebenen Rechenschemata ermitteln jeweils die nächste Wertzuweisung. Im ersten Schritt ist die Transportmengentabelle ohne Eintrag (nur leere Zellen). Die Hilfstabelle ermittelt den jeweils als nächsten einzutragenden Wert. Das Verfahren ist beendet, sobald der Text „Fertig!“ erscheint. 4.1.4.2 Nordwestecken-Regel Abbildung Transp_1S_1G_Heuristiken: Rechenschema Nordwesteckenregel Rechenschema x Zeile „SNr“ C31:G31 laufende Spaltennummern x Zeile „SID“ C30:G30 Markierung für die vollständige Zuweisung der Nachfragemengen (Spalten); 0: Spalte noch nicht vollständig erfasst; 1: Spalte vollständig erfasst x Zeile „S“ C35:G35 Angabe der noch nicht vollständig erfassten Spalten C35=WENN(C30=1;"";C31) usw. durchkopieren x Spalte „ZNr“ B32:B34 laufende Zeilennummern x Spalte „ZID“ A32:A34 Markierung für die vollständige Zuweisung der Angebotsmengen (Zeilen); 0: Zeile noch nicht vollständig erfasst; 1: Zeile vollständig erfasst

Pages